Plant list went South

Moderator: needmore

Post Reply
fredgpops
Posts: 885
Joined: Thu Apr 21, 2005 11:26 pm
Location info: 0
Location: plus 700ft in the Santa Cruz Mtns, 8 miles from the Pacific
35 miles S. of San Jose

Plant list went South

Post by fredgpops »

Lost all the data on my plant list. Notice there are now two plant list categories. Not sure if this is the source problem. Rgds
User avatar
bambooweb
Site Admin
Posts: 1583
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Plant list went South

Post by bambooweb »

It looks like the data is there just not showing up. I'll take a look at the code. I had not changed anything in months but it might have died the last time I installed the phpBB update. There is a new update so I will install it and check things out.

Hopefully Ariel Dubov will take over bamboo.org quickly so I can get back to this site.

Bill
Alan_L
Posts: 2966
Joined: Sat Jan 03, 2009 4:13 pm
Location info: 81
Location: St. Louis area

Re: Plant list went South

Post by Alan_L »

My plant list is fine.
User avatar
bambooweb
Site Admin
Posts: 1583
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Plant list went South

Post by bambooweb »

The list under "Location" and exchanges are working but under profiles and UCP are not.
It might be this weekend before I can go thru all of the files and get it fixed.

Bill
Alan_L
Posts: 2966
Joined: Sat Jan 03, 2009 4:13 pm
Location info: 81
Location: St. Louis area

Re: Plant list went South

Post by Alan_L »

I should have been more specific -- my User Control Panel plant list is fine. I just added some plants to it after Fred said there was a problem. (It's the only plant list I currently use)
User avatar
bambooweb
Site Admin
Posts: 1583
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Plant list went South

Post by bambooweb »

Thanks. My UCP is not working so I will check what is different between our lists.
I just finished backing up the site so I can update the test site.

Bill
User avatar
bambooweb
Site Admin
Posts: 1583
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Plant list went South

Post by bambooweb »

You've got to love microsoft :evil:
It works in Firefox and Chrome but not in the newer Internet explorers.
User avatar
bambooweb
Site Admin
Posts: 1583
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Plant list went South

Post by bambooweb »

The plant list in the profiles should now work in Internet Explorer. :)
I still have to work on the UCP list. :(
The problem is a mix between microsoft and bluehost. bluehost added a change to how the stylesheet was sent and microsoft could not figure it out. :x

Bill
fredgpops
Posts: 885
Joined: Thu Apr 21, 2005 11:26 pm
Location info: 0
Location: plus 700ft in the Santa Cruz Mtns, 8 miles from the Pacific
35 miles S. of San Jose

Re: Plant list went South

Post by fredgpops »

Thanks/Rgds
User avatar
wind-borne
Posts: 154
Joined: Sat Jun 07, 2014 5:03 am
Location info: 0
Location: OR Coast 9a

Re: Plant list went South

Post by wind-borne »

1.jpg
1.jpg (30.34 KiB) Viewed 11463 times
error limited to plant list

members or own through profile or edit

Is this a problem on my end or websites?
"memory is the future of the past"
johnw
Posts: 1617
Joined: Sun May 06, 2012 1:28 pm
Location info: 0
Bamboo Society Membership: EBS - Germany
Location: HALIFAX, NOVA SCOTIA

Re: Plant list went South

Post by johnw »

My plant list has vanished as well.....
Attachments
Screen Shot 2016-01-17 at 10.16.03 AM.png
johnw coastal Nova Scotia
Tarzanus
Posts: 1457
Joined: Sun Jan 16, 2011 12:05 am
Location info: 0
Location: Ljubljana, Slovenia

Re: Plant list went South

Post by Tarzanus »

Happened with MySQL upgrade. I'm sure it will get fixed by website admin.
User avatar
bambooweb
Site Admin
Posts: 1583
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Plant list went South

Post by bambooweb »

Thanks for pointing that out. I have had some health problems but I can look at the code now.
Bill
User avatar
bambooweb
Site Admin
Posts: 1583
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Plant list went South

Post by bambooweb »

Should work now.
User avatar
wind-borne
Posts: 154
Joined: Sat Jun 07, 2014 5:03 am
Location info: 0
Location: OR Coast 9a

Re: Plant list went South

Post by wind-borne »

Thanks for update.
Hope your feeling better.
"memory is the future of the past"
Post Reply