Picture loading problem

Moderator: needmore

Post Reply
User avatar
Roy
Posts: 3283
Joined: Mon Aug 23, 2004 3:15 pm
Location info: 6
Location: Tampa, Florida, USA,............Florida's SunCoast <Zone 9B-10A>

Picture loading problem

Post by Roy »

Anybody have any problem uploading pictures? I haven't been able to upload any pictures for about 2 years now. I'm logged in. I've uploaded several thousand pictures, so I should be "experienced" at uploading pics to Bambooweb.
The picture uploads as the message below shows (File uploaded successfully) but the picture is never saved to the database as the message states: "Problem: Could not save in database". And the picture doesn't show up in the picture gallery.

-----------Message received---------------------
Picture loading

cat=Plant
File uploaded successfully

Problem: Could not save in database Add Another Picture View Picture
--------------------------
Roy Rogers
Southern Tampania de la Floridana Universidad (STFU)
STFU Motto: All Bamboos are not Created Equal; @ STFU, the Search Continues
**********
:wave: ROY'S BAMBOO LIST
User avatar
Roy
Posts: 3283
Joined: Mon Aug 23, 2004 3:15 pm
Location info: 6
Location: Tampa, Florida, USA,............Florida's SunCoast <Zone 9B-10A>

Re: Picture loading problem

Post by Roy »

OK, I still have the same problem--"saving pic to the database". Windows 7 (Explorer) shows the file size as 275 K, and by looking at file size of other pics that 275 K is not too large. What about picture size as in width and length? Is there a "must be under" in that category?

-----------

"Picture loading

cat=Plant
File uploaded successfully

Problem: Could not save in databaseAdd Another Picture View Picture
--------------------------
Roy Rogers
Southern Tampania de la Floridana Universidad (STFU)
STFU Motto: All Bamboos are not Created Equal; @ STFU, the Search Continues
**********
:wave: ROY'S BAMBOO LIST
User avatar
bambooweb
Site Admin
Posts: 1581
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Picture loading problem

Post by bambooweb »

Roy,
Can you email me the photo and the description that you used?
I will see if there is something that is blocking the upload.

Thanks,
Bill
User avatar
Roy
Posts: 3283
Joined: Mon Aug 23, 2004 3:15 pm
Location info: 6
Location: Tampa, Florida, USA,............Florida's SunCoast <Zone 9B-10A>

Re: Picture loading problem

Post by Roy »

bambooweb wrote:Roy,
Can you email me the photo and the description that you used?
I will see if there is something that is blocking the upload.

Thanks,
Bill

OK Bill, I'll email you the exact one I tried this morning.
--------------------------
Roy Rogers
Southern Tampania de la Floridana Universidad (STFU)
STFU Motto: All Bamboos are not Created Equal; @ STFU, the Search Continues
**********
:wave: ROY'S BAMBOO LIST
User avatar
bambooweb
Site Admin
Posts: 1581
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Picture loading problem

Post by bambooweb »

Roy,
The file that you sent me uploaded fine from here.
I did see that the file was loaded 3 times before I tried.
I am using Windows 7 ans IE 9.

Is anyone else having problems?

Bill
moriphen
Posts: 613
Joined: Wed Jul 15, 2009 11:07 pm
Location info: 0
Location: Southern New Jersey 7b about 5 mins from Philadelphia, PA
Contact:

Re: Picture loading problem

Post by moriphen »

Same issue here Opera 11.50, Windows 7 64-bit

M
M
User avatar
bambooweb
Site Admin
Posts: 1581
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Picture loading problem

Post by bambooweb »

I have not found anything obvious in the code for the page so I have added some code that repeats what is sent to the database.
If you cannot upload a photo and get the "Problem: Could not save in database" message please copy the debug information and send it to me.

Thanks,
Bill
Alan_L
Posts: 2943
Joined: Sat Jan 03, 2009 4:13 pm
Location info: 81
Location: St. Louis area

Re: Picture loading problem

Post by Alan_L »

I used Opera for years and loved it, but just got tired of incompatibilities with too many sites. Every release I hoped it would be better, and it never was. I use Chrome now. Still miss some of the Opera features that I can't get with Chrome plug-ins. :(

Whenever I see a weird site message, I try another browser.

(Just to be clear I haven't tried uploading photos to the database, so I'm not saying that it *is* definitely a browser issue.)
User avatar
Roy
Posts: 3283
Joined: Mon Aug 23, 2004 3:15 pm
Location info: 6
Location: Tampa, Florida, USA,............Florida's SunCoast <Zone 9B-10A>

Re: Picture loading problem

Post by Roy »

Bill,

Tired again, with a different pic, but got the same message. Message below.

I using a Mac Pro, OS 10.6.8, Firefox 5.0.1

----------------------
Picture loading

cat=Culm,Plant
File uploaded successfully

Problem: Could not save in database
Debug information:
BooID = 67, File = 67/b.tx.k2_02922._1311007467.jpg, Location = Florida's SunCoast, Tampa, Florida, USA
Notes = Uploaded by Roy Rogers
User = 7, Name = , Catagory = Culm,Plant
Please copy this information and email to Thank YouAdd Another Picture View Picture

----------------------
--------------------------
Roy Rogers
Southern Tampania de la Floridana Universidad (STFU)
STFU Motto: All Bamboos are not Created Equal; @ STFU, the Search Continues
**********
:wave: ROY'S BAMBOO LIST
User avatar
bambooweb
Site Admin
Posts: 1581
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Picture loading problem

Post by bambooweb »

Roy,
Thanks I will try and fix it tonight.
Bill
User avatar
bambooweb
Site Admin
Posts: 1581
Joined: Thu Jan 01, 1970 12:00 am
Location info: 1
Bamboo Society Membership: ABS - America
Location: Zone 5 in WA State
Contact:

Re: Picture loading problem

Post by bambooweb »

Roy,
Try it now. I think that I fixed it.
Thanks for the help.
Bill
User avatar
Roy
Posts: 3283
Joined: Mon Aug 23, 2004 3:15 pm
Location info: 6
Location: Tampa, Florida, USA,............Florida's SunCoast <Zone 9B-10A>

Re: Picture loading problem

Post by Roy »

bambooweb wrote:Roy,
Try it now. I think that I fixed it.
Thanks for the help.
Bill
It worked, Bill. Thanks.

Image
--------------------------
Roy Rogers
Southern Tampania de la Floridana Universidad (STFU)
STFU Motto: All Bamboos are not Created Equal; @ STFU, the Search Continues
**********
:wave: ROY'S BAMBOO LIST
Post Reply