bambooweb.info
http://www.bambooweb.info/bb/

Regarding the forum issues.
http://www.bambooweb.info/bb/viewtopic.php?f=2&t=7486
Page 1 of 1

Author:  wolfedg [ Mon May 08, 2017 1:12 pm ]
Post subject:  Regarding the forum issues.

I have noticed that new posts since May 2 dont show up until I'm logged in. Hope that helps with the troubleshooting.

Author:  johnw [ Mon May 08, 2017 5:51 pm ]
Post subject:  Re: Regarding the forum issues.

Funny I can only see new posts if I'm not logged in. Once I login and can only see post up to 3 May and then nothing. Hitting a topic bounces my out. Often I don't even have to sign in, seem to be peropetually signe in to the site as it was on 3 May..

I'm on a Mac with Safari.

Anyone else having site problems with a Mac.

johnw

Author:  Alan_L [ Mon May 08, 2017 8:42 pm ]
Post subject:  Re: Regarding the forum issues.

I'm on a Mac but I use Chrome -- haven't seen any issues that I noticed. I jumped into Safari and was able to see the latest posts (Deane's posts about his iridescens going to seed) both logged in and not.

I did not get booted out or anything, that's for sure. Are you running any extensions? (if Safari even lets you do that) If so, try disabling them.

Author:  wind-borne [ Mon May 08, 2017 11:39 pm ]
Post subject:  Re: Regarding the forum issues.

johnw wrote:
Funny I can only see new posts if I'm not logged in. Once I login and can only see post up to 3 May and then nothing. Hitting a topic bounces my out. Often I don't even have to sign in, seem to be peropetually signe in to the site as it was on 3 May..

I'm on a Mac with Safari.

Anyone else having site problems with a Mac.

johnw


On a Mac using Safari and Opera and can't see up to date subforum pages.
Work around for me is logging in and using 'View unread posts' or 'View new posts' links to see what has been posted otherwise I'm in the May 3rd time loop…

Author:  johnw [ Tue May 09, 2017 12:59 pm ]
Post subject:  Re: Regarding the forum issues.

wind-borne

Good to know we are having the same problems. I just signed in as usual but cannot click on Board Index without getting booted out.

john

Author:  wind-borne [ Tue May 09, 2017 1:59 pm ]
Post subject:  Re: Regarding the forum issues.

If I try to log in from link at top of page I am already logged in May 3rd or bounced back to May 1st without a chance to log in, just a loop.

I have to log in at bottom of index page to see current stuff but if I click on a subforum half the time I'm sent back to May 3rd sometimes logged in sometimes logged out.

As noted in above post my workaround keeps me current for the moment.

Author:  needmore [ Tue May 09, 2017 3:04 pm ]
Post subject:  Re: Regarding the forum issues.

I've learned that when I notified the webmaster of an issue a week ago, he contacted tech support and they ended up messing up several aspects of the website and that is causing these issues. The fix will be to move the site to a new host in stages, during the process I suspect the photos will disappear for a few days and the site may be down in total. I don't know when any of this will happen but be prepared.

Author:  Alan_L [ Tue May 09, 2017 7:06 pm ]
Post subject:  Re: Regarding the forum issues.

If it helps I'm always logged in and I always use the "view unread posts" link -- it's the only way I use the forum really.

Author:  Tarzanus [ Sun May 14, 2017 6:37 pm ]
Post subject:  Re: Regarding the forum issues.

It seems to be a browser caching issue. Have no clue what causes it, but you can see new posts if you clear cache and refresh the website regularly by pressing ctrl+F5. It might be a phpbb optimization (caching) plugin issue or something.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/