BAMBOOWEB.INFO
It is currently Fri Jan 19, 2018 11:43 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Apr 29, 2015 4:45 am 
Offline
User avatar

Joined: Sun Apr 26, 2015 8:02 pm
Posts: 49
Location: Arizona, USA
Hi,

My posts are still not showing up, even after the first one got approved (I started an intro thread). I tried to respond in my own thread and that will not show up, it says pending approval. So far nothing. :(

If anyone can help, please let me know.


Top
 Profile  
 
PostPosted: Wed Apr 29, 2015 4:50 am 
Offline
Site Admin
User avatar

Joined: Thu Jan 01, 1970 12:00 am
Posts: 1576
Location: Zone 5 in WA State Location Details
Bamboo Society Membership: ABS - America
New users need to get their first few posts aproved so we do not end up with a lot of spam.


Top
 Profile  
 
PostPosted: Wed Apr 29, 2015 5:00 am 
Offline
User avatar

Joined: Sun Apr 26, 2015 8:02 pm
Posts: 49
Location: Arizona, USA
bambooweb wrote:
New users need to get their first few posts aproved so we do not end up with a lot of spam.


Thanks!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group