bambooweb.info
http://www.bambooweb.info/bb/

Picture loading problem
http://www.bambooweb.info/bb/viewtopic.php?f=2&t=5180
Page 1 of 1

Author:  Roy [ Tue Jul 12, 2011 3:22 pm ]
Post subject:  Picture loading problem

Anybody have any problem uploading pictures? I haven't been able to upload any pictures for about 2 years now. I'm logged in. I've uploaded several thousand pictures, so I should be "experienced" at uploading pics to Bambooweb.
The picture uploads as the message below shows (File uploaded successfully) but the picture is never saved to the database as the message states: "Problem: Could not save in database". And the picture doesn't show up in the picture gallery.

-----------Message received---------------------
Picture loading

cat=Plant
File uploaded successfully

Problem: Could not save in database Add Another Picture View Picture

Author:  Roy [ Sun Jul 17, 2011 2:06 pm ]
Post subject:  Re: Picture loading problem

OK, I still have the same problem--"saving pic to the database". Windows 7 (Explorer) shows the file size as 275 K, and by looking at file size of other pics that 275 K is not too large. What about picture size as in width and length? Is there a "must be under" in that category?

-----------

"Picture loading

cat=Plant
File uploaded successfully

Problem: Could not save in databaseAdd Another Picture View Picture

Author:  bambooweb [ Sun Jul 17, 2011 4:07 pm ]
Post subject:  Re: Picture loading problem

Roy,
Can you email me the photo and the description that you used?
I will see if there is something that is blocking the upload.

Thanks,
Bill

Author:  Roy [ Sun Jul 17, 2011 7:53 pm ]
Post subject:  Re: Picture loading problem

bambooweb wrote:
Roy,
Can you email me the photo and the description that you used?
I will see if there is something that is blocking the upload.

Thanks,
Bill



OK Bill, I'll email you the exact one I tried this morning.

Author:  bambooweb [ Sun Jul 17, 2011 10:09 pm ]
Post subject:  Re: Picture loading problem

Roy,
The file that you sent me uploaded fine from here.
I did see that the file was loaded 3 times before I tried.
I am using Windows 7 ans IE 9.

Is anyone else having problems?

Bill

Author:  moriphen [ Mon Jul 18, 2011 12:22 am ]
Post subject:  Re: Picture loading problem

Same issue here Opera 11.50, Windows 7 64-bit

M

Author:  bambooweb [ Mon Jul 18, 2011 1:28 am ]
Post subject:  Re: Picture loading problem

I have not found anything obvious in the code for the page so I have added some code that repeats what is sent to the database.
If you cannot upload a photo and get the "Problem: Could not save in database" message please copy the debug information and send it to me.

Thanks,
Bill

Author:  Alan_L [ Mon Jul 18, 2011 12:36 pm ]
Post subject:  Re: Picture loading problem

I used Opera for years and loved it, but just got tired of incompatibilities with too many sites. Every release I hoped it would be better, and it never was. I use Chrome now. Still miss some of the Opera features that I can't get with Chrome plug-ins. :(

Whenever I see a weird site message, I try another browser.

(Just to be clear I haven't tried uploading photos to the database, so I'm not saying that it *is* definitely a browser issue.)

Author:  Roy [ Mon Jul 18, 2011 4:48 pm ]
Post subject:  Re: Picture loading problem

Bill,

Tired again, with a different pic, but got the same message. Message below.

I using a Mac Pro, OS 10.6.8, Firefox 5.0.1

----------------------
Picture loading

cat=Culm,Plant
File uploaded successfully

Problem: Could not save in database
Debug information:
BooID = 67, File = 67/b.tx.k2_02922._1311007467.jpg, Location = Florida's SunCoast, Tampa, Florida, USA
Notes = Uploaded by Roy Rogers
User = 7, Name = , Catagory = Culm,Plant
Please copy this information and email to Thank YouAdd Another Picture View Picture

----------------------

Author:  bambooweb [ Mon Jul 18, 2011 5:16 pm ]
Post subject:  Re: Picture loading problem

Roy,
Thanks I will try and fix it tonight.
Bill

Author:  bambooweb [ Tue Jul 19, 2011 1:56 am ]
Post subject:  Re: Picture loading problem

Roy,
Try it now. I think that I fixed it.
Thanks for the help.
Bill

Author:  Roy [ Tue Jul 19, 2011 3:28 am ]
Post subject:  Re: Picture loading problem

bambooweb wrote:
Roy,
Try it now. I think that I fixed it.
Thanks for the help.
Bill


It worked, Bill. Thanks.

Image

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/