BAMBOOWEB.INFO
It is currently Fri Oct 18, 2019 4:12 am

All times are UTC




Post new topic Reply to topic  [ 15 posts ] 
Author Message
 Post subject: Forum Upgrade
PostPosted: Sat Apr 18, 2009 1:29 am 
Offline
Site Admin
User avatar

Joined: Thu Jan 01, 1970 12:00 am
Posts: 1577
Location: Zone 5 in WA State Location Details
Bamboo Society Membership: ABS - America
I will start the upgrade at about 8:00 PDT and hopefully the new forum will be up by midnight.
I am still working on a bug in the plant exchanges but hopefully I can find the problem before I call it a day, otherwise you cannot use the plant exchanges tomorrow.

Bill


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 6:12 am 
Offline

Joined: Thu Jul 19, 2007 12:20 am
Posts: 1873
Location: Kerby, OR Location Details
11:12pm... looks good Bill! I like it!


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 6:16 am 
Offline
Site Admin
User avatar

Joined: Thu Jan 01, 1970 12:00 am
Posts: 1577
Location: Zone 5 in WA State Location Details
Bamboo Society Membership: ABS - America
It looks like it is working and it is not even midnight. :occasion5:

If you find any problems list them here and I can add them to the todo list.

I did have time to get the bamboo names into the spell check.
The exchange positioning sucks but I will fix it later.

Don't go crazy with attachments :lol:
Attachment:
File comment: Seattle Flower and Garden show
Seattle_FnG_Booth.JPG
Seattle_FnG_Booth.JPG [ 235.13 KiB | Viewed 4497 times ]


Bill

PS The attachment upload resize does not seem to be working so I will add that to my list.


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 6:26 am 
Offline

Joined: Thu Jul 19, 2007 12:20 am
Posts: 1873
Location: Kerby, OR Location Details
Ill keep it easy on the attachments tonight... :wink:

in fact, im going down fast, so maybe I will finish the exploration on the site tomorrow too... I have to "work" :roll:, so wont have much to do all day!

okay, the "more" smilies dont work....


played with the new plant list a bit, that worked....

okay, im DONE!

:lol:


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 11:57 am 
Offline

Joined: Wed Aug 16, 2006 7:46 pm
Posts: 2099
Location: Houston, TX Location Details
I can't see the plant lists. :?

edit: Found plant list in my profile, but it was empty. I tried adding a plant, but got this error:


Attachments:
error.jpg
error.jpg [ 28.98 KiB | Viewed 4483 times ]
Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 3:11 pm 
Offline

Joined: Thu Jul 19, 2007 12:20 am
Posts: 1873
Location: Kerby, OR Location Details
thats because it wants you to send the rest of your plant to Oregon....

:bigsmurf:


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 3:16 pm 
Offline

Joined: Thu Jul 19, 2007 12:20 am
Posts: 1873
Location: Kerby, OR Location Details
this morning when I checked on here, and was playing around, I noticed this:

Registered users: Alan_L, ghmerrill, Google [Bot], Yahoo [Bot]

I know who the registered users are... never seen the ones with [Bot] after them?


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 5:56 pm 
Offline
Site Admin
User avatar

Joined: Thu Jan 01, 1970 12:00 am
Posts: 1577
Location: Zone 5 in WA State Location Details
Bamboo Society Membership: ABS - America
ghmerrill wrote:
this morning when I checked on here, and was playing around, I noticed this:

Registered users: Alan_L, ghmerrill, Google [Bot], Yahoo [Bot]

I know who the registered users are... never seen the ones with [Bot] after them?


It just means that Yahoo and Google are indexing the site. The forum recognizes about 50 bots from search engines, link checkers and other programs view web pages without a live user logging in.

I will look at the other problems.

Bill


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 6:18 pm 
Offline
Site Admin
User avatar

Joined: Thu Jan 01, 1970 12:00 am
Posts: 1577
Location: Zone 5 in WA State Location Details
Bamboo Society Membership: ABS - America
mantis wrote:
I can't see the plant lists. :?

edit: Found plant list in my profile, but it was empty. I tried adding a plant, but got this error:


What browser are you using. I checked and the plant entry and display works in the user control panel in both IE and Firefox. In the profile Firefox works but IE does not? Could you give me the rest of the error where the output started from.

Bill


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 6:36 pm 
Offline

Joined: Wed Aug 16, 2006 7:46 pm
Posts: 2099
Location: Houston, TX Location Details
bambooweb wrote:
mantis wrote:
I can't see the plant lists. :?

edit: Found plant list in my profile, but it was empty. I tried adding a plant, but got this error:


What browser are you using. I checked and the plant entry and display works in the user control panel in both IE and Firefox. In the profile Firefox works but IE does not? Could you give me the rest of the error where the output started from.

Bill


Google Chrome. That is the entire error message that I get. I guess I'll switch back to FF.

edit: using FF I now see the plant lists again. 8)


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 8:46 pm 
Offline

Joined: Thu Jul 19, 2007 12:20 am
Posts: 1873
Location: Kerby, OR Location Details
I tried to click on another users name to see their plant list, and there was nothing there- before the change, there was. also, the buttons at the bottom of each persons posts, there used to be one labeled "plants", not there now?


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 8:57 pm 
Offline

Joined: Sat Jan 03, 2009 4:13 pm
Posts: 2888
Location: St. Louis area Location Details
In the plants list, I'm not clear on which checkmarks to use. Does top checkmark mean growing in ground, and bottom means growing in pot? So if I have a plant that's in a pot only, I check the bottom box only?

That's how I did it (top = in ground, bottom = in pot, both checked means both in-ground and in pot), but when I look at somebody else's profile, it converts the checks to words and I'm not sure I understand anymore.

_________________
Alan.
My blog: It's not work, it's gardening!


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 9:02 pm 
Offline
Site Admin
User avatar

Joined: Thu Jan 01, 1970 12:00 am
Posts: 1577
Location: Zone 5 in WA State Location Details
Bamboo Society Membership: ABS - America
ghmerrill wrote:
I tried to click on another users name to see their plant list, and there was nothing there- before the change, there was. also, the buttons at the bottom of each persons posts, there used to be one labeled "plants", not there now?


If you click on a person's profile button or their name depending on where you are at the plant list is at the bottom of their profile. For some reason it is not working wit IE but does work with Firefox. I will look at the code tonight. The "plants" button will take more time.

Bill


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 9:05 pm 
Offline
Site Admin
User avatar

Joined: Thu Jan 01, 1970 12:00 am
Posts: 1577
Location: Zone 5 in WA State Location Details
Bamboo Society Membership: ABS - America
Alan_L wrote:
In the plants list, I'm not clear on which checkmarks to use. Does top checkmark mean growing in ground, and bottom means growing in pot? So if I have a plant that's in a pot only, I check the bottom box only?

That's how I did it (top = in ground, bottom = in pot, both checked means both in-ground and in pot), but when I look at somebody else's profile, it converts the checks to words and I'm not sure I understand anymore.


Thanks
That is how I meant it. I need to change some of the wording to make it clearer.

Bill


Top
 Profile  
 
 Post subject: Re: Forum Upgrade
PostPosted: Sat Apr 18, 2009 10:27 pm 
Offline

Joined: Thu Jul 19, 2007 12:20 am
Posts: 1873
Location: Kerby, OR Location Details
Poor Bill! you are going to need some heavy duty traquilizers and maybe some bamboo aromatherapy to get over the twitch you develop whenever you think of the bambooweb forum :wink:



:violent2:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group